<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<meta property="fb:app_id" content="748756371893770" />
	<title>125 Years Ago, Another Electoral Reform Roiled Maine Politics | Parlez-Vous American?</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://myall.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://myall.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//myall.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//bdn-data.s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="Parlez-Vous American? &raquo; Feed" href="https://myall.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Parlez-Vous American? &raquo; Comments Feed" href="https://myall.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Parlez-Vous American? &raquo; 125 Years Ago, Another Electoral Reform Roiled Maine Politics Comments Feed" href="https://myall.bangordailynews.com/2018/06/05/maine/125-years-ago-another-electoral-reform-roiled-maine-politics/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/myall.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://myall.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://myall.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013_expert_parent-css'  href='https://myall.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-08-16' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://myall.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://myall.bangordailynews.com/wp-content/themes/bdnblog2013-expert/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://myall.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='https://myall.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://myall.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://myall.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='https://myall.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='https://myall.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='https://myall.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://myall.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://myall.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Louis Annance, a Man of Two Worlds' href='https://myall.bangordailynews.com/2018/05/26/maine/louis-annance-a-man-of-two-worlds/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="https://myall.bangordailynews.com/2018/06/05/maine/125-years-ago-another-electoral-reform-roiled-maine-politics/" />
<link rel='shortlink' href='https://wp.me/p7gyev-7a' />
<link rel="alternate" type="application/json+oembed" href="https://myall.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmyall.bangordailynews.com%2F2018%2F06%2F05%2Fmaine%2F125-years-ago-another-electoral-reform-roiled-maine-politics%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://myall.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmyall.bangordailynews.com%2F2018%2F06%2F05%2Fmaine%2F125-years-ago-another-electoral-reform-roiled-maine-politics%2F&#038;format=xml" />
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823dd720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'https://wp.me/p7gyev-7a',
            title: '125 Years Ago, Another Electoral Reform Roiled Maine Politics',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Parlez-Vous American?:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'https://myall.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
                <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "125-years-ago-another-electoral-reform-roiled-maine-politics";
	    googletag.defineSlot('/21682974628/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/21682974628/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");
        googletag.defineSlot('/21682974628/bangordailynews', [[970,250], [970,90]], "bdnads-blogs-top-leaderboard")
            .addService(googletag.pubads())
            .setTargeting("pos", "top");

                            googletag.defineSlot('/21682974628/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/21682974628/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Parlez-Vous American?', 'food', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="125 Years Ago, Another Electoral Reform Roiled Maine Politics" />
<meta property="og:url" content="https://myall.bangordailynews.com/2018/06/05/maine/125-years-ago-another-electoral-reform-roiled-maine-politics/" />
<meta property="og:description" content="A necessary reform to ensure the integrity of the vote, according to proponents. Confusing, un-American, and a waste of taxpayers’ money, according to opponents. These arguments played out in the M…" />
<meta property="article:published_time" content="2018-06-05T15:59:20+00:00" />
<meta property="article:modified_time" content="2018-06-05T15:59:20+00:00" />
<meta property="og:site_name" content="Parlez-Vous American?" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/389/files/2018/06/Sample_Ballot_Sept_13_1892_Messager-502x600.jpg" />
<meta property="og:image:width" content="502" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="125 Years Ago, Another Electoral Reform Roiled Maine Politics" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'James Myall','dimension2': 'post','dimension3': '389.444','dimension5': 'food',				'dimension10': '2',
				 
				'dimension11' : 'No tags'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '389.444', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '389.444';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"James Myall","contentPublishedDate":"2018-06-05","contentPublishedTime":"2018-06-05 11:59:20-04:00","lastUpdatedTime":"2018-06-05 11:59:20-04:00","primaryCategory":"Journalism","allCategories":"Journalism|Labor|Maine|Politics"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

<!-- mather listener tag -->
    <script type="text/javascript">
        /**
         * Retrieve specific cookie val
         * @param name
         * @returns {null}
         */
        function getCookie(name)
        {
            var re = new RegExp(name + "=([^;]+)");
            var value = re.exec(document.cookie);
            return (value != null) ? unescape(value[1]) : null;
        }

        (function () {
            var _matherq;
            var loadSp;

            try {
                _matherq = window.top._matherq;
            }
            catch (e) { }

            if (!_matherq) {
                _matherq = (window._matherq = window._matherq || []);
                loadSp = true;
            }

            _matherq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _matherq.push(['setAppId', 'v1']);
            _matherq.push(['setCustomerId', 'ma63069']);
            _matherq.push(['setMarket', '92760912']);
            _matherq.push(['setSection', (dataLayer[0].primaryCategory || dataLayer[0].contentType || '').replace(/^section-/i, '')]);
            _matherq.push(['setAuthor', dataLayer[0].author]);
            _matherq.push(['setPageType', dataLayer[0].contentType]);
            _matherq.push(['setArticlePublishTime', dataLayer[0].contentPublishedTime]);
            _matherq.push(['setArticleUpdateTime', dataLayer[0].lastUpdatedTime]);
            _matherq.push(['enableActivityTracking', 30, 10]);
            _matherq.push(['trackPageView', null, { category: { categories: [[(dataLayer[0].allCategories || '').replace(/\|/g, ',')]] }} ]);

            if (loadSp) {
                var a = [].concat.apply([], _matherq);
                var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
                var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
                sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
                sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            }
        })();
    </script>
    <noscript><img src="http://www.i.matheranalytics.com/i?e=pv&aid=v1&cid=ma63069&mrk=92760912&p=web&tv=no-js-0.1.0&tid=1528411007" style="display:none" height="1" width="1" alt/></noscript>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>
</head>

<body class="post-template-default single single-post postid-444 single-format-standard single-author sidebar">
    <div id="page" class="hfeed site">
	<header class="site-header" role="banner">
	    <div class="bdn-banner">
		
		
		<ul class="bdn-nav">
		    <li>
			<a href="http://www.bangordailynews.com" class="bdn-flag">
			<img src="https://myall.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg"s />
			<!--<h3>Bangor Daily News</h3>-->
		    </a>
		    </li>
		    <!--<li><a href="http://bangordailynews.com/">News</a></li><span>|</span>-->	
		    <li><a href="http://bangordailynews.com/politics/">Politics</a></li><span>|</span>	
		    <li><a href="http://bangordailynews.com/business/">Business</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/health">Health</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/homestead/">Homestead</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/food/">Food</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/events/">Events</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/opinion/">Opinion</a></li>
		</ul>
		
	    </div>
	    
	    <div class="home-link">
		    <a href="https://myall.bangordailynews.com/"
		       title="Parlez-Vous American?" rel="home">
			    <div class="blog-headshot"
			         style="background: url('https://bdn-data.s3.amazonaws.com/blogs.dir/389/files/2016/02/12068929_10100242807229220_718337728534100687_o-300x300.jpg') no-repeat center center;
				         background-size: cover;">
				    Parlez-Vous American?			    </div>
			    <div class="site-headers">
				    <h1 class="site-title">Parlez-Vous American?</h1>
				    <h2 class="site-description">Franco-American History, Culture &amp; People</h2>
			    </div>
		    </a>
		    <a class="bdn-link"
		       href="http://bangordailynews.com/maine-blogs/?utm_source=Parlez-Vous+American%3F&utm_medium=footer">
			    <img src="https://myall.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
			         title="BDN Maine"/>
		    </a>
	    </div><!-- /.home-link -->

		<div id="navbar" class="navbar">
			<nav id="site-navigation" class="navigation main-navigation" role="navigation">
				<h3 class="menu-toggle">Menu</h3>
				<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
				<div class="menu-default-menu-container"><ul id="menu-default-menu" class="nav-menu"><li id="menu-item-8" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8"><a href="https://myall.bangordailynews.com/contact/">Contact</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="https://myall.bangordailynews.com/about-this-blog/">About this blog</a></li>
</ul></div>				<form role="search" method="get" id="searchform" class="search-form" action="https://myall.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>			</nav><!-- #site-navigation -->
		</div><!-- #navbar -->
	</header><!-- #masthead -->

	    	                <div class="adSpot widget">
			                        <div id="bdnads-blogs-top-leaderboard">
                        <script type="text/javascript">
                            googletag.cmd.push(function () {
                                googletag.display("bdnads-blogs-top-leaderboard");
                            });
                        </script>
                    </div>
			                </div>
	    
	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-444" class="post-444 post type-post status-publish format-standard hentry category-journalism category-labor category-maine category-politics">
	<header class="entry-header">
		
            <h1 class="entry-title">125 Years Ago, Another Electoral Reform Roiled Maine Politics</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="https://myall.bangordailynews.com/2018/06/05/maine/125-years-ago-another-electoral-reform-roiled-maine-politics/" title="Permalink to 125 Years Ago, Another Electoral Reform Roiled Maine Politics" rel="bookmark"><time class="entry-date" datetime="2018-06-05T11:59:20+00:00">June 5, 2018</time></a></span><span class="categories-links"><a href="https://myall.bangordailynews.com/category/journalism/" rel="category tag">Journalism</a>, <a href="https://myall.bangordailynews.com/category/labor/" rel="category tag">Labor</a>, <a href="https://myall.bangordailynews.com/category/maine/" rel="category tag">Maine</a>, <a href="https://myall.bangordailynews.com/category/politics/" rel="category tag">Politics</a></span>					    <div class="author-byline">
			By <a href="https://myall.bangordailynews.com/author/myall/" title="Posts by James Myall" rel="author">James Myall</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://myall.bangordailynews.com/2018/06/05/maine/125-years-ago-another-electoral-reform-roiled-maine-politics/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="125 Years Ago, Another Electoral Reform Roiled Maine Politics."
               data-url="https://myall.bangordailynews.com/2018/06/05/maine/125-years-ago-another-electoral-reform-roiled-maine-politics/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://myall.bangordailynews.com/2018/06/05/maine/125-years-ago-another-electoral-reform-roiled-maine-politics/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/389/files/2018/06/Polling_Place_Oxford_Dem_Feb_16_1892.png&description=125 Years Ago, Another Electoral Reform Roiled Maine Politics" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>A necessary reform to ensure the integrity of the vote, according to proponents. Confusing, un-American, and a waste of taxpayers’ money, according to opponents. These arguments played out in the Maine legislature in 1891, but have echoes of today’s debate over ranked-choice voting. A century and a quarter ago, they were arguing the merits of what we now consider a staple of our democracy &#8211; the secret ballot.</p>
<div style="width: 570px" class="wp-caption alignnone"><img class="" src="https://upload.wikimedia.org/wikipedia/commons/thumb/6/65/William_Hogarth_031.jpg/1155px-William_Hogarth_031.jpg" width="560" height="437" /><p class="wp-caption-text">&#8220;The Polling Place&#8221; by William Hogarth, 1754. The painting shows the bawdiness that accompanied many elections before the introduction of the secret ballot. Image: Wikimedia Commons</p></div>
<p>&nbsp;</p>
<p>Before the adoption of the secret ballot in 1891, Mainers voted in <a href="https://www.newyorker.com/magazine/2008/10/13/rock-paper-scissors">a couple of different ways</a>. Town meetings were usually conducted in the “<a href="http://sociallogic.iath.virginia.edu/node/35">viva voce</a>” style, essentially a show of hands. Some towns still use this method. In electing state and federal officials, Maine did vote by ballot (some Midwestern states even used <em>viva voce</em> voting for these elections).   However, the process was far from secret.</p>
<p>&nbsp;</p>
<p>Voters had to bring their own ballot papers to be cast. Typically, political candidates and parties printed their own ballots and handed them out to voters in advance or at the polling place. Not only was voting a very public act, where everyone could potentially see who you were voting for, the system also all but guaranteed straight ticket voting, as parties would print ballots containing the whole Republican or Democratic ticket. Maine had been an early state to mandate that ballots were printed on white paper only. Before this, parties had chosen their own colors, making it even more obvious who you were voting for.</p>
<p>&nbsp;</p>
<p>Having ballot papers written out by individuals or printed by parties and their associated newspaper presented other problems. In the <a href="https://bangordailynews.com/2016/01/20/the-point/how-an-1880-maine-insurrection-could-sink-ranked-choice-voting/">heavily contested election of 1880</a>, in which Alonzo Garcelon emerged the eventual winner, there were accusations that some votes were unfairly tossed out because voters had misspelled his name. Another common accusation was that of “ballot stuffing,” in which a voter could sneak multiple ballot papers into the ballot box as they cast their vote.</p>
<p>&nbsp;</p>
<p>The lack of regulations around the voting process and restrictions at polling places opened elections up to bigger problems. It was easy to either bribe someone to vote the way you wanted, or <a href="https://bangordailynews.com/2018/04/29/opinion/contributors/voter-intimidation-has-a-long-history-in-maine/">intimidate them into doing so</a>. Employers could hand out ballots for their preferred candidate to their employees, for example. And because the polling places were full of party officials and others, it was easy to check whether the bribe or threat had been effective.</p>
<p>&nbsp;</p>
<p><em>Le Messager</em>, Lewiston’s French-language newspaper, reported several examples of intimidation of French Canadian factory workers in the years running up to the vote on reform. According to the paper, during the 1888 election, foremen in one of Lewiston’s textile mills warned workers that “if they voted for the Democratic ticket, they wouldn’t be able to earn enough to provide their children even one meal a day.”<a href="#_ftn1" name="_ftnref1">[1]</a> Some of those very children, working alongside their parents, came home in tears after hearing these threats.</p>
<p>&nbsp;</p>
<p>Reformers argued that the secret ballot system would make elections cleaner and fairer, and break the power of party bosses. The system that was most commonly promoted was known as <a href="https://www.britannica.com/topic/Australian-ballot">the Australian Ballot</a>, because it was first adopted in that county. Critics derisively called it the “Kangaroo Ballot.” In the United States, Massachusetts was the first state to adopt the Australian Ballot, and its model was the one eventually adopted by Maine. The US Constitution leaves most details of elections and methods of voting to the states, so the secret ballot was introduced piecemeal into different states throughout the 19th century.</p>
<p>&nbsp;</p>
<p>The provisions that were adopted in Maine in 1891 are familiar to us today. For the first time, the state would print official ballots for voters to cast. These would only be handed out in polling places, which would be restricted areas, limited to certain people and activities. Voters would fill out their papers in curtained-off booths, the design of which is essentially unchanged today.</p>
<p>&nbsp;</p>
<div id="attachment_445" style="width: 565px" class="wp-caption aligncenter"><img class="size-large wp-image-445" src="https://bdn-data.s3.amazonaws.com/blogs.dir/389/files/2018/06/Polling_Place_Oxford_Dem_Feb_16_1892-555x600.png" alt="" width="555" height="600" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/389/files/2018/06/Polling_Place_Oxford_Dem_Feb_16_1892-555x600.png 555w, https://bdn-data.s3.amazonaws.com/blogs.dir/389/files/2018/06/Polling_Place_Oxford_Dem_Feb_16_1892-416x450.png 416w, https://bdn-data.s3.amazonaws.com/blogs.dir/389/files/2018/06/Polling_Place_Oxford_Dem_Feb_16_1892.png 583w" sizes="(max-width: 555px) 100vw, 555px" /><p class="wp-caption-text">Suggested design of a polling place, Image: Oxford Democrat, Feb 16, 1892</p></div>
<p><em>Suggested design of a polling place, Oxford Democrat, Feb 16, 1892</em></p>
<p>&nbsp;</p>
<p>Today, we take this system of voting for granted. But in 1891, the debate over the Australian ballot in Maine was fierce. The reform was heavily supported by Democrats, whose urban and immigrant voters, they thought, were more open to intimidation at the polls. Their voters, the factory workers, were also dependent on factory owners (largely Republican) for their livelihoods. Democrats were also a clear minority in Maine at the time and advocates for reform argued that the status quo benefited the Republican establishment which comprised most of the town clerks, election wardens and other election officials. The introduction of the secret ballot was seen by Democrats as a way of addressing the political imbalance. As <em>Le Messager</em> wrote, “Everyone will be able to vote according to their conscience without fear of their bosses’ vengeance”<a href="#_ftn2" name="_ftnref2">[2]</a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>Republicans were split on the issue. Many of their constituents also saw the need for reform, and up to 10,000 Mainers signed petitions in favor of reform. Governor Burleigh promoted the Australian ballot in <a href="http://lldc.mainelegislature.org/Open/Laws/1891/Laws1891_s0129-0150_GovAddress_Burleigh.pdf">his 1891 State of the State</a> address. Newspapers like the <em>Kennebec Journal</em> and <em>Lewiston Journal</em> we’re generally supportive. But some top party officials were resistant to the idea. Some saw it as a Democratic scheme to benefit only one party. Some said there was nothing wrong with the current system, “a law that to-day gives us as pure a ballot as any state in the Union.”<a href="#_ftn3" name="_ftnref3">[3]</a> They scoffed at the need for changes to the current system, and portrayed the idea of voting in secret as cowardly and shameful.</p>
<p>&nbsp;</p>
<blockquote><p>Better carry an open honest ballot that anyone can see than a mutilated, mixed, “good Lord and good Devil” ballot under the cover of complete secrecy and hypocrisy<a href="#_ftn4" name="_ftnref4">[4]</a></p></blockquote>
<p>&nbsp;</p>
<p>They pointed to Massachusetts, where in some towns, the adoption of the secret ballot had increased the vote against prohibition. Proof positive that the Australian ballot only encouraged the worst elements in society.<a href="#_ftn5" name="_ftnref5">[5]</a></p>
<div style="width: 571px" class="wp-caption aligncenter"><a href="https://digitalcollections.nypl.org/items/510d47dd-c6b0-a3d9-e040-e00a18064a99"><img class="size-large" src="https://upload.wikimedia.org/wikipedia/commons/1/17/Charles_A._Boutelle.jpg" width="561" height="676" /></a><p class="wp-caption-text">Congressman Charles Boutelle, undated. Image: New York Public Library</p></div>
<p>The most vocal opponent of change was <a href="https://en.wikipedia.org/wiki/Charles_A._Boutelle">Republican Congressman Charles Boutelle</a>, who published the <em>Bangor Daily Whig and Courier</em>. Boutelle used his platform to argue strongly against the “Kangaroo Ballot” in Maine, even the denouncing other Republican papers, which supported reform. Boutelle was sometimes frank in his opposition to what he dubbed a “new fad.” In one editorial he wrote</p>
<p>&nbsp;</p>
<blockquote><p>In Massachusetts, they enjoy the sweet privilege of voting in a dark closet, but they have a Democratic Governor and a Democratic Congressional Delegation<em><a href="#_ftn6" name="_ftnref6"><strong>[6]</strong></a></em></p></blockquote>
<p>&nbsp;</p>
<p>The <em>New York Times</em> excoriated Boutelle, as well as Congressman Thomas Bracket Reed (then Speaker of the US House) as just the kind of self-interested establishment figures who opposed reform for their own benefit. It also called out Republican state legislators who initially sank chances for reform in the state House in 1891:</p>
<p>&nbsp;</p>
<blockquote><p>Intimidation, the party lash, and the most disgraceful dickering were resorted to by the Republican leaders, and they all but accomplished their purpose<em>.<a href="#_ftn7" name="_ftnref7"><strong>[7]</strong></a></em></p></blockquote>
<p>&nbsp;</p>
<p>The effort to overhaul Maine’s voting system was a close-run thing in 1891. Though several Australian ballot bills were proposed in the 65th legislature, the judiciary committee initially recommended against passage, and suggested only implementing the new system in towns and cities with more than 2,000 voters. Democrats rejected this compromise, probably because these towns were largely Democratic already. Although the bill initially failed in the house, it won enough Republican support to pass the Senate and public pressure forced enough House Republicans to support the measure on a second vote.</p>
<p>&nbsp;</p>
<p>The contest wasn’t over, however. The focus soon turned to implementation of the law. For the first time, the Secretary of State would be responsible for designing and printing ballots. When the sample ballot was released in early 1892 for that year’s elections, some Democrats cried foul. The new ballots placed Republican candidates in the first column, on the left-hand side. Voters who wished to vote Democrat had to be careful to check the box to the right of their candidate’s name, not the one to the left, which would be a vote for the Republican candidate</p>
<p>&nbsp;</p>
<div id="attachment_446" style="width: 512px" class="wp-caption aligncenter"><img class="size-large wp-image-446" src="https://bdn-data.s3.amazonaws.com/blogs.dir/389/files/2018/06/Sample_Ballot_Sept_13_1892_Messager-502x600.jpg" alt="" width="502" height="600" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/389/files/2018/06/Sample_Ballot_Sept_13_1892_Messager-502x600.jpg 502w, https://bdn-data.s3.amazonaws.com/blogs.dir/389/files/2018/06/Sample_Ballot_Sept_13_1892_Messager-377x450.jpg 377w, https://bdn-data.s3.amazonaws.com/blogs.dir/389/files/2018/06/Sample_Ballot_Sept_13_1892_Messager.jpg 654w" sizes="(max-width: 502px) 100vw, 502px" /><p class="wp-caption-text">Sample ballot for the 1892 election, printed in Le Messager, Sept  9, 1892</p></div>
<p>&nbsp;</p>
<p>The New York Times denounced the new design as “unfair” and part of the Republicans’ “old tricks:”</p>
<p>&nbsp;</p>
<blockquote><p><em>The form of the ballot seems calculated to deceive and mislead even the fairly intelligent voters…This is not the only feature of the plan. The paper on which the ballot is printed is a flimsy sheet, almost tissue, through which a voter’s cross can be seen from either side of the ballot. Not only this, but the folding of the ballot is done (and there is but one way to do it) so as to bring the cross column on the face of the ballot, and when there is but one thickness of paper, this would enable a “ward heeler” or any outsider to see plainly how every man has voted, as he puts his ballot in the box.<a href="#_ftn8" name="_ftnref8"><strong>[8]</strong></a></em></p></blockquote>
<p>&nbsp;</p>
<p>As election day approached, there were fears on both sides. Would voters be confused, leading to low turnout, or a high number of spoiled ballots? Supporters like the <em>Times </em>feared that Democrats would be disenfranchised by the ballot design. <em>Le Messager</em> took pains to explain the new method to its readers:</p>
<p>&nbsp;</p>
<blockquote><p>Read and re-read these instructions carefully, and you won’t make a mistake. On voting day, all you have to do is make a cross, and put the ballot in a box at the poll.<em><a href="#_ftn9" name="_ftnref9"><strong>[9]</strong></a></em></p></blockquote>
<p>&nbsp;</p>
<p>Republicans, by contrast, worried that because “Republicans as a rule are business men” that they would not “give the time necessary to vote under this complicated system.”<a href="#_ftn10" name="_ftnref10">[10]</a></p>
<p>&nbsp;</p>
<p>In the event, voting seems to have gone smoothly. There were some minor complaints. Some counts were contested and there was still some grousing. The <em>Lewiston Journal</em> joked that the only person to run afoul of the new rules was an Oakland man who, when his ballot was challenged, was so frustrated that he tore it up, in violation of the law.<a href="#_ftn11" name="_ftnref11">[11]</a></p>
<p>&nbsp;</p>
<p>It’s hard to know what effect the change had. Initially on Election Day, the Whig fretted that Republican turnout was indeed down, and cited some anecdotes of ballots tossed out for errors.<a href="#_ftn12" name="_ftnref12">[12]</a> Yet by the Thursday after the Monday election, it was clear that the total number of both Democratic <em>and</em> Republican votes was up compared to 1890 (at the time, Maine elected its governors every two years and held Presidential elections separately in November, so year was an “off year”). The <em>Whig </em>crowed that “the Democrats have been whipped severely all along the line.”<a href="#_ftn13" name="_ftnref13">[13]</a> However, Democrats did cut the Republican majority for governor almost in half. In Lewiston, the city elected its first Democratic mayor in many years, Daniel McGillicuddy, by a razor thin margin of 78 votes. As <em>Le Messager</em> remarked, “this time they cannot accuse us of stuffing the ballot box.” In a jab at Democrat Nelson Dingley, they noted that his “money and newspaper [he owned the <em>Lewiston Journal</em>] couldn’t help him” this time.<a href="#_ftn14" name="_ftnref14">[14]</a></p>
<p>&nbsp;</p>
<p>Ironically, as Mainers were using the new system for the first time, they were also voting to restrict access to the vote. On the newly printed state ballots was <a href="http://myall.bangordailynews.com/2016/04/06/maine/suppressing-the-franco-vote-literacy-tests-court-challenges-the-kkk/">a constitutional amendment restricting suffrage to English speakers only</a>.</p>
<p>&nbsp;</p>
<p>The battle for the secret ballot shows us that democracy is always being refined and improved. Even reforms that we take for granted today &#8211; the right not to be harassed as you cast your vote and the privacy of the voting booth &#8211; were once controversial and contested.  One day, Mainers may look back at the fight for ranked choice voting in the same light</p>
<p>&nbsp;</p>
<p><strong>Notes</strong></p>
<p><a href="#_ftnref1" name="_ftn1">[1]</a> <em>Le Messager</em>, 13 September 1888, quoted in Marc-Paul Richard, <em>Loyal But French</em>, p45</p>
<p><a href="#_ftnref2" name="_ftn2">[2]</a> <em>Le Messager</em>, 19 February 1891</p>
<p><a href="#_ftnref3" name="_ftn3">[3]</a> <em>Bangor Daily Whig and Courier</em>, March 4, 1891</p>
<p><a href="#_ftnref4" name="_ftn4">[4]</a> <em>Oxford Democrat</em>, Sept 20, 1892</p>
<p><a href="#_ftnref5" name="_ftn5">[5]</a> <em>Bangor Daily Whig and Courier</em>, March 5, 1891</p>
<p><a href="#_ftnref6" name="_ftn6">[6]</a> <em>Bangor Daily Whig and Courier</em>, March 6, 1891</p>
<p><a href="#_ftnref7" name="_ftn7">[7]</a> <em>New York Times, </em>Ballot Reform in Maine, Mar 31, 1891, p1</p>
<p><a href="#_ftnref8" name="_ftn8">[8]</a> <em>New York Times</em>, “At Old Tricks,” Aug 29, 1892, p2</p>
<p><a href="#_ftnref9" name="_ftn9">[9]</a> <em>Le Messager</em>, Sept 9, 1892</p>
<p><a href="#_ftnref10" name="_ftn10">[10]</a> <em>Bangor Daily Whig and Courier, </em>Mar 4, 1891</p>
<p><a href="#_ftnref11" name="_ftn11">[11]</a> Quoted in <em>New York Times</em>, “Tore Up His Ballot,” Nov 12 1892 p5</p>
<p><a href="#_ftnref12" name="_ftn12">[12]</a> <em>Bangor Daily Whig and Courier</em>, Sept 14, 1892</p>
<p><a href="#_ftnref13" name="_ftn13">[13]</a> Ibid.</p>
<p><a href="#_ftnref14" name="_ftn14">[14]</a> <em>Le Messager </em>Sept 13, 1892</p>

		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://myall.bangordailynews.com/2018/06/05/maine/125-years-ago-another-electoral-reform-roiled-maine-politics/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="125 Years Ago, Another Electoral Reform Roiled Maine Politics."
               data-url="https://myall.bangordailynews.com/2018/06/05/maine/125-years-ago-another-electoral-reform-roiled-maine-politics/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://myall.bangordailynews.com/2018/06/05/maine/125-years-ago-another-electoral-reform-roiled-maine-politics/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/389/files/2018/06/Polling_Place_Oxford_Dem_Feb_16_1892.png&description=125 Years Ago, Another Electoral Reform Roiled Maine Politics" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/4c4b9ef7836694d9c55131cb48732fe4?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F389%2Ffiles%2F2016%2F02%2F12068929_10100242807229220_718337728534100687_o-300x300.jpg"
		 alt="James Myall"
		 title="James Myall"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About James Myall</h2>
		<p class="author-bio">
			While I currently work for an Augusta-based non-profit, I spent four years as the Coordinator of the Franco-American Collection at the University of Southern Maine. In 2015, I co-authored "The Franco-Americans of Lewiston-Auburn," a general history of that population from 1850 to the present.  I was also a consultant for the State Legislative Task Force on Franco-Americans in 2012. I live in Topsham with my wife and two young daughters.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="https://myall.bangordailynews.com/2018/05/26/maine/louis-annance-a-man-of-two-worlds/" rel="prev"><span class="meta-nav">&larr;</span> Louis Annance, a Man of Two Worlds</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="https://myall.bangordailynews.com/2018/06/05/maine/125-years-ago-another-electoral-reform-roiled-maine-politics/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://myall.bangordailynews.com/2018/06/05/maine/125-years-ago-another-electoral-reform-roiled-maine-politics/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "james_myall@yahoo.co.uk", 
                                post_title : "125 Years Ago, Another Electoral Reform Roiled Maine Politics", 
                                post_link : "https://myall.bangordailynews.com/2018/06/05/maine/125-years-ago-another-electoral-reform-roiled-maine-politics/", 
                                post_id : "444"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		<aside id="bdn_blog_bio-3" class="widget widget_bdn_blog_bio"><h3 class="widget-title">                <div class="widget blog-authors">
                    <h3>James Myall</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/4c4b9ef7836694d9c55131cb48732fe4?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F389%2Ffiles%2F2016%2F02%2F12068929_10100242807229220_718337728534100687_o-300x300.jpg"
                             alt="James Myall"
                             title="James Myall"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        While I currently work for an Augusta-based non-profit, I spent four years as the Coordinator of the Franco-American Collection at the University of Southern Maine. In 2015, I co-authored "The Franco-Americans of Lewiston-Auburn," a general history of that population from 1850 to the present.  I was also a consultant for the State Legislative Task Force on Franco-Americans in 2012. I live in Topsham with my wife and two young daughters.                    </p>
                    
                                        
                                        
                    
                </div>
                
        </h3></aside>        <div class="bdn-blogs-widget widget category-food">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Parlez-Vous+American%3F&utm_source=food-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Parlez-Vous+American%3F&utm_source=food-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: food -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://tastebuds.bangordailynews.com/?utm_campaign=Parlez-Vous+American%3F&utm_source=food-widget"
                       target=_blank title="Recipes to solve the &quot;what&#039;s for supper?&quot; problem.">
						Taste Buds                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/97/files/2018/06/SAM_1932-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://tastebuds.bangordailynews.com/2018/06/05/whats-for-supper/honky-tonk-ish/?utm_campaign=Parlez-Vous+American%3F&utm_source=food-widget"
                            title="Honky Tonk-ish">
						Honky Tonk-ish                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://tastebuds.bangordailynews.com/2018/06/05/whats-for-supper/honky-tonk-ish/?utm_campaign=Parlez-Vous+American%3F&utm_source=food-widget"
                       target=_blank>
						Honky Tonk-ish                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://hotstove.bangordailynews.com/?utm_campaign=Parlez-Vous+American%3F&utm_source=food-widget"
                       target=_blank title="Humorous stories/anecdotes from my travels around the country, with simple, delicious recipes.">
						Journeys Over a Hot Stove                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/207/files/2018/06/ChickPotPie-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://hotstove.bangordailynews.com/2018/06/04/good-eats/chilly-nights-call-for-chicken-pot-pie/?utm_campaign=Parlez-Vous+American%3F&utm_source=food-widget"
                            title="Chilly Nights call for Chicken Pot Pie">
						Chilly Nights call for Chicken Pot Pie                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://hotstove.bangordailynews.com/2018/06/04/good-eats/chilly-nights-call-for-chicken-pot-pie/?utm_campaign=Parlez-Vous+American%3F&utm_source=food-widget"
                       target=_blank>
						Chilly Nights call for Chicken Pot Pie                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.006345 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 25 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://myall.bangordailynews.com/2018/06/05/maine/125-years-ago-another-electoral-reform-roiled-maine-politics/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="rss_links-2" class="widget widget_rss_links"><h3 class="widget-title">Subscribe via RSS</h3><ul><li><a target="_self" href="https://myall.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://myall.bangordailynews.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://myall.bangordailynews.com/2018/06/'>June 2018</a>&nbsp;(1)</li>
	<li><a href='https://myall.bangordailynews.com/2018/05/'>May 2018</a>&nbsp;(1)</li>
	<li><a href='https://myall.bangordailynews.com/2018/04/'>April 2018</a>&nbsp;(2)</li>
	<li><a href='https://myall.bangordailynews.com/2018/03/'>March 2018</a>&nbsp;(1)</li>
	<li><a href='https://myall.bangordailynews.com/2018/01/'>January 2018</a>&nbsp;(2)</li>
	<li><a href='https://myall.bangordailynews.com/2017/12/'>December 2017</a>&nbsp;(1)</li>
	<li><a href='https://myall.bangordailynews.com/2017/11/'>November 2017</a>&nbsp;(1)</li>
	<li><a href='https://myall.bangordailynews.com/2017/10/'>October 2017</a>&nbsp;(1)</li>
	<li><a href='https://myall.bangordailynews.com/2017/09/'>September 2017</a>&nbsp;(2)</li>
	<li><a href='https://myall.bangordailynews.com/2017/08/'>August 2017</a>&nbsp;(4)</li>
	<li><a href='https://myall.bangordailynews.com/2017/06/'>June 2017</a>&nbsp;(2)</li>
	<li><a href='https://myall.bangordailynews.com/2017/05/'>May 2017</a>&nbsp;(2)</li>
	<li><a href='https://myall.bangordailynews.com/2017/04/'>April 2017</a>&nbsp;(1)</li>
	<li><a href='https://myall.bangordailynews.com/2017/03/'>March 2017</a>&nbsp;(2)</li>
	<li><a href='https://myall.bangordailynews.com/2017/02/'>February 2017</a>&nbsp;(3)</li>
	<li><a href='https://myall.bangordailynews.com/2016/12/'>December 2016</a>&nbsp;(1)</li>
	<li><a href='https://myall.bangordailynews.com/2016/11/'>November 2016</a>&nbsp;(3)</li>
	<li><a href='https://myall.bangordailynews.com/2016/10/'>October 2016</a>&nbsp;(3)</li>
	<li><a href='https://myall.bangordailynews.com/2016/09/'>September 2016</a>&nbsp;(2)</li>
	<li><a href='https://myall.bangordailynews.com/2016/08/'>August 2016</a>&nbsp;(5)</li>
	<li><a href='https://myall.bangordailynews.com/2016/07/'>July 2016</a>&nbsp;(2)</li>
	<li><a href='https://myall.bangordailynews.com/2016/06/'>June 2016</a>&nbsp;(5)</li>
	<li><a href='https://myall.bangordailynews.com/2016/05/'>May 2016</a>&nbsp;(3)</li>
	<li><a href='https://myall.bangordailynews.com/2016/04/'>April 2016</a>&nbsp;(4)</li>
	<li><a href='https://myall.bangordailynews.com/2016/03/'>March 2016</a>&nbsp;(5)</li>
	<li><a href='https://myall.bangordailynews.com/2016/02/'>February 2016</a>&nbsp;(2)</li>
		</ul>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Parlez-Vous+American%3F&utm_medium=footer">
                                <img src="https://myall.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Parlez-Vous American? is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='https://myall.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://myall.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201823'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/myall.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://myall.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://myall.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://myall.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://myall.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://myall.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://myall.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://myall.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='https://myall.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='https://myall.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

    		<script type="text/javascript" src="https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201823.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'107379195',post:'444',tz:'-4',srv:'myall.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '107379195', '444' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
